冰球比赛在线检测未来函数

桌面冰球怎么玩:通达信三共振指标公式

冰球比赛 www.p3fla.com 来源:Internet,编辑:股旁网,2018-11-21

日线锁定:=(PERIOD==4);
CMN:=30;
TRENDA:=WINNER(C)*100;
CMQS1:=WMA(TRENDA,8);
CMQS2:=WMA(TRENDA,13);
CMQS3:=WMA(TRENDA,21);
CMQS4:=WMA(TRENDA,34);
CMQS5:=WMA(TRENDA,55);
CM01:=CMQS1>REF(CMQS1,1);
CM02:=CMQS2>REF(CMQS2,1);
CM03:=CMQS3>REF(CMQS3,1);
CM04:=CMQS4>REF(CMQS4,1);
CM05:=CMQS5>REF(CMQS5,1);
CM06:=TRENDA>CMQS1;
CM07:=TRENDA>CMQS2;
CM08:=TRENDA>CMQS3;
CM09:=TRENDA>CMQS4;
CM10:=TRENDA>CMQS5;
CM11:=CMQS1>CMQS2;
CM12:=CMQS1>CMQS3;
CM13:=CMQS1>CMQS4;
CM14:=CMQS1>CMQS5;
CM15:=CMQS2>CMQS3;
CM16:=CMQS2>CMQS4;
CM17:=CMQS2>CMQS5;
CM18:=CMQS3>CMQS4;
CM19:=CMQS3>CMQS5;
CM20:=CMQS4>CMQS5;
吸:=XLPL.NOTEXT吸;
拉:=XLPL.NOTEXT拉;
派:=XLPL.NOTEXT派;
落:=XLPL.NOTEXT落;
STICKLINE(吸,106,114,3,0),COLORFF00AF;
STICKLINE(拉,106,114,3,0),COLORRED;
STICKLINE(派,106,114,3,0),COLORGREEN;
STICKLINE(落,106,114,3,0),COLORWHITE;
DRAWTEXT(ISLASTBAR=1,IF(XLPL>=0,109,109),STRCAT(' XLPL=',STRCAT(CON2STR(XLPL,2),' '))),COLORYELLOW;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),NODRAW,COLORWHITE;
STICKLINE(CCI>100,94,102,3,0),COLORRED;
STICKLINE(CCI<100,94,102,3,0),COLORGREEN;
STICKLINE(CCI<-100,94,102,3,0),COLORWHITE;
DRAWTEXT(ISLASTBAR=1,IF(CCI>=0,97,97),STRCAT(' CCI=',STRCAT(CON2STR(CCI,2),' '))),COLORWHITE;
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,NODRAW,COLORYELLOW;
STICKLINE(C>BBI,82,90,3,0),COLORRED;
STICKLINE(C<BBI,82,90,3,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(BBI>=0,85,85),STRCAT(' BBI=',STRCAT(CON2STR(BBI,2),' '))),COLORYELLOW;
MA55:=MA(C,55),;
涨势:CROSS(REF(C,1),REF(MA55,1)) AND C>MA55;
跌势:CROSS(REF(MA55,1),REF(C,1)) AND C<MA55;

通达信三共振指标公式

 

相关文章