冰球比赛在线检测未来函数

中国女曲现任主教练:通达信布林日周开口选股指标公式

冰球比赛 www.p3fla.com 来源:Internet,编辑:股旁网,2018-11-20

N:=20;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
UB:=REF(UPPER,1);
LB:=REF(LOWER,1);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
FH3:=EMA(C,30)>=REF(EMA(C,30),1) AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;
FH4:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);
FH5:=FH1 AND FH2 AND FH3 AND FH4;
FH6:=FH1 AND FH2 AND FH3 AND FH4 AND ABS((DIFF-DEA)/C)<0.018;
FH7:=FH1 AND FH2 AND FH3 AND FH4 AND MACD<0.10;
FH8:=COUNT(C/REF(C,1)>=1.098 AND L<C,25)>=1 AND BARSCOUNT(C)>120;
XG:BOLL>=O AND BOLL<=C AND BOLL#WEEK>O AND BOLL#WEEK<=C
AND MA(V,5)>MA(V,135) AND FH5 OR FH6 OR FH7 AND FH8 AND (UPPER-LOWER)/MID<0.16;

通达信布林日周开口选股指标公式

 

相关文章