冰球比赛在线检测未来函数

北美冰球职业联赛打架:通达信月亮买进选股指标公式

冰球比赛 www.p3fla.com 来源:Internet,编辑:股旁网,2018-11-20

月亮1:=EMA(EMA(EMA(CLOSE,5),5),5);
月亮2:=EMA(EMA(EMA(CLOSE,7),7),7);
月亮3:=EMA(EMA(EMA(CLOSE,12),12),12);
地球1线:=(月亮1-REF(月亮1,1))/REF(月亮1,1)*200000,;
地球2线:=(月亮2-REF(月亮2,1))/REF(月亮2,1)*250000,;
N1:=30;N2:=10;
VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=EMA(EMA(CLOSE,10),10);
K线:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORRED;
买:=EMA(C,2);
进:=EMA(SLOPE(C,9)*20+C,37);
BOLL:=MA(C,20);
UB:=BOLL+2*STD(C,20);
LB:=BOLL-2*STD(C,20);
TT1:=C>LB;
TT2:=COUNT(C/REF(C,1)>=1.098 AND L<C,25)>=1 AND BARSCOUNT(C)>120;
XG:(K线>=REF(K线,1)) AND K线<-8 AND CROSS(地球1线,地球2线) AND
CROSS(买,进) AND TT1 AND TT2;

通达信月亮买进选股指标公式

 

相关文章