冰球比赛在线检测未来函数

冰球费用:通达信一眼看透指标公式

冰球比赛 www.p3fla.com 来源:Internet,编辑:股旁网,2018-10-24

N:=70;
N1:=144;
N2:=370;
M:=10;
cx:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*h;
mx:=(CLOSE-LLV(LOW,n1))/(HHV(HIGH,n1)-LLV(LOW,n1))*h;
kx:=(CLOSE-LLV(LOW,n2))/(HHV(HIGH,n2)-LLV(LOW,n2))*h;
tx:=low;
RSV:=(CLOSE-LLV(LOW,125))/(HHV(HIGH,125)-LLV(LOW,125))*100;
y:=winner((o+c)/2)*100-50;
fx:(ema(rsv,3)-50+y)+m,linethick0;
风险:=fx;
短买:if(kx<1 and fx<-85,-33,0),colorstick;
短卖:if(kx>=tx and fx>75,33,0);
中买:if(mx<0.1 and kx<1 and fx<-85,-66,0);
中卖:if(mx>=tx and kx>=tx and fx>75,66,0);
必买:if(cx<0.05 and mx<0.05 and kx<0.06 and fx<-85,-99,0);
必卖:if(fx>95 and mx>=tx and kx>=tx and mx=cx,99,0),COLORred;
ok:if(cx<0.05 and mx<0.05 and kx<0.06 and fx<-85,6,0);

通达信一眼看透指标公式

 

相关文章