冰球比赛在线检测未来函数

中国冰球运动员人筹款:通达信金线战法主图指标公式

冰球比赛 www.p3fla.com 来源:Internet,编辑:股旁网,2018-10-23

PHD:=IF(LLV(L,3)>=REF(H,3),REF(H,3),
IF((LLV(L,3)>=REF(C,3) AND REF(C,3)>REF(O,3)),REF(C,3),
IF(LLV(L,3)>=REF(O,3) AND REF(C,3)>REF(O,3),REF(O,3),REF(L,3))));
{画量柱标识:}
{1.画倍量黄金柱标识}
倍量黄金柱:=DRAWICON((LLV(L,3)>REF(L,3) OR LLV(L,3)=REF(L,3)) AND HHV(V,3)<REF(V,3) AND
REF(C,3)>REF(O,3) AND REF(V,3)>=2*REF(V,4),H+0.2,17);
{2.画梯量黄金柱标识}
梯量黄金柱:=DRAWICON(LLV(L,3)>REF(L,3) AND HHV(V,3)<REF(V,3) AND
REF(V,5)>REF(V,6) AND REF(V,4)>REF(V,5) AND REF(V,3)>REF(V,4),H,17);
{3.画平量黄金柱标识}
平量黄金柱:=DRAWICON(LLV(L,3)>REF(L,3) AND HHV(V,3)<REF(V,3) AND
REF(C,3)>REF(O,3) AND ABS(REF(V,3)-REF(V,4))/REF(V,4)<=0.03,H,19);
倍量:=DRAWICON((VOL>REF(V,1)*2.0 OR VOL=REF(V,1)*2.0) AND C>REF(C,1),H+0.2,26);
STICKLINE(倍量,OPEN,CLOSE,-1,0),COLORYELLOW;
倍量黄金线:STICKLINE(倍量黄金柱,PHD,PHD,28,0),COLORMAGENTA,LINETHICK5;
DRAWICON(倍量黄金柱,PHD*1.008,12);
DRAWTEXT(倍量黄金柱,PHD*1.008,'倍量黄金线'),COLORMAGENTA;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4,NODRAW;
STICKLINE(黄金柱,O,C,3.3,0),COLORRED;
STICKLINE(黄金柱,H,L,0.1,0),COLORRED;
DRAWTEXT(黄金柱,H*0.98,'←黄金柱'),COLORYELLOW;
XG:=SUMBARS(FILTER(黄金柱,2),1);
STICKLINE(XG,REF(C,XG-1),REF(C,XG-1),10,0),COLORGREEN;
XG1:=SUMBARS(FILTER(黄金柱,2),1);
STICKLINE(XG1,REF(L,XG1-1),REF(L,XG1-1),10,0),COLORAA00FF;
平量黄金线:STICKLINE(平量黄金柱,PHD*1.002,PHD,28,0),COLORYELLOW;
DRAWTEXT(平量黄金柱,PHD*1.015,'←平量黄金线'),COLORFFCC00 ;
梯量黄金线:STICKLINE(梯量黄金柱,PHD*1.002,PHD,28,0),COLORYELLOW;
DRAWTEXT(梯量黄金柱,PHD*1.015,'←梯量黄金线'),COLORCYAN ;

通达信金线战法主图指标公式

 

相关文章